patos/pkgs/erofs-utils.nix
Daniel Lundin 936e38be15
All checks were successful
ci/woodpecker/pr/ci Pipeline was successful
WIP: erofs: zstd compression
FIXME: needs zstd support in the kernel, so probablt not a great idea
for now
2024-11-15 19:50:39 +01:00

10 lines
244 B
Nix

{ prev, ... }:
# Build mkfs.erofs with zstd support
prev.erofs-utils.overrideAttrs (final: p: {
buildInputs = p.buildInputs ++ [ prev.zstd ];
configureFlags = p.configureFlags ++ [
"--enable-multithreading"
"--enable-zstd"
];
})