Daniel Lundin
936e38be15
All checks were successful
ci/woodpecker/pr/ci Pipeline was successful
FIXME: needs zstd support in the kernel, so probablt not a great idea for now
10 lines
244 B
Nix
10 lines
244 B
Nix
{ prev, ... }:
|
|
|
|
# Build mkfs.erofs with zstd support
|
|
prev.erofs-utils.overrideAttrs (final: p: {
|
|
buildInputs = p.buildInputs ++ [ prev.zstd ];
|
|
configureFlags = p.configureFlags ++ [
|
|
"--enable-multithreading"
|
|
"--enable-zstd"
|
|
];
|
|
})
|