15 lines
407 B
Nix
15 lines
407 B
Nix
{ pkgs }:
|
|
let
|
|
version = "6.14.2";
|
|
hash = "sha256-xcaCo1TqMZATk1elfTSnnlw3IhrOgjqTjhARa1d6Lhs=";
|
|
in
|
|
(pkgs.callPackage ./manual-config.nix { }) {
|
|
version = "${version}-patos1";
|
|
modDirVersion = version;
|
|
src = pkgs.fetchurl {
|
|
url = "https://cdn.kernel.org/pub/linux/kernel/v6.x/linux-${version}.tar.xz";
|
|
hash = hash;
|
|
};
|
|
configfile = ./generic.config;
|
|
allowImportFromDerivation = true;
|
|
}
|